httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Cohen, Laurence" <lco...@novetta.com>
Subject [users@httpd] Re: Request Entity Too Large
Date Fri, 24 Jul 2015 17:22:10 GMT
It seems that the problem I'm having started when we went to mod_nss from
mod_ssl.  In ssl.conf we were able to set the sslrenegbuffersize to a high
number.  I can't seem to find an equivalent to the parameter that will work
in any of our conf files.  The httpd.conf is including rewrite.conf and
nss.conf, but if I put the sslrenegbuffersize in any of these files and
restart httpd, it doesn't start up.

Would anyone know what the equivalent parameter is in nss.conf, or the
other conf files that we are using?

Thanks,

Larry Cohen

On Thu, Jul 23, 2015 at 5:04 PM, Cohen, Laurence <lcohen@novetta.com> wrote:

> Hi everyone,
>
> We are suddenly having the following problem on several of our servers,
> and I have not been able to find a solution on the internet that has
> resolved it.  Our configuration is the following.
>
> Apache httpd 2.2.3 running on RHEL5
> Tomcat 7, also running on RHEL5
>
> When we try to upload a file bigger than a few megabytes, we get the
> following error:
>
> The requested resource
> /dse/submissions/100103040/add_file
> does not allow request data with POST requests, or the amount of data
> provided in the request exceeds the capacity limit
>
> I've tried to figure out what the maximum size file is, but the problem
> will occur on a file, and then we try the same file a few minutes later and
> it works.
>
> I tried setting LimitRequestBody to 0, which I believe is the default
> anyway, but it had no effect either way.
>
> If anyone has any ideas, please let me know.
>
> Thanks,
>
> Larry Cohen
>
>
>


-- 

[image: www.novetta.com]

Larry Cohen

System Administrator


12021 Sunset Hills Road, Suite 400

Reston, VA 20190

Email  lcohen@novetta.com

Office  703-885-1064

Mime
View raw message