httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From James Moe <ji...@sohnen-moe.com>
Subject Re: [users@httpd] ReDirect question
Date Sat, 27 Jun 2015 22:37:26 GMT
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On 06/27/2015 03:14 PM, Kurtis Rader wrote:
> Say what? You said earlier that other rewrite rules in the same
> section were working. It was just this one rule that wasn't
> working. Which is it?
> 
  Argh! I was mistaken about rewrite working: It is not. I had thought
it was because there is a rewrite in the .conf file and the site was
loading the way I expected: it loaded using the secure port 443
instead of 80. I moved that "working" rewrite to .htaccess and it did
not redirect as expected. I moved the rewrite back to the conf file...
and it did not work.
  Somehow I have disabled rewrite on this installation.
  I tried the rewrite on the public site, and it works! Yay!

  module_rewrite is being loaded. What are other preconditions for a
functioning rewrite capability?

- -- 
James Moe
moe dot james at sohnen-moe dot com
520.743.3936
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2

iEYEARECAAYFAlWPJaYACgkQzTcr8Prq0ZN1LQCgo/sk9Du8o4KF9qEUN0XwgPDY
QP0AoK/R30J8PYIiuDHEAKhQrIe8tFwu
=22dk
-----END PGP SIGNATURE-----

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message