httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "RAY, DAVID" <DAVID....@tccd.edu>
Subject [users@httpd] AIX OS Patch Breaks Apache/Tomcat
Date Mon, 29 Jun 2015 20:12:15 GMT
Hello.

I am running Apache 2.2.29 and Tomcat 7.0.59 with tomcat connector(mod_jk) version 1.2.40
on AIX version 7.1 server.  Started having problems this morning after AIX OS was patched
to AIX 7.1 TL 03 SP 04  and openssh to 6.0.0.6108.  WebAdvisor runs fine immediately after
apache is started or restarted.  However its response slowing down.  AIX server CPU steadily
increases and approaches 100% after running for 5 or 10 minutes under heavy load..  Seeing
http process accumulate.  Not seeing much traffic at all in Tomcat server status.  Recompiled
apache, tomcat connector, and Tomcat native.  Still no luck.  Later determined there is a
bug with openssh 6.0.0.6.108 and tried 6.0.0.6109.  Recompiled again.  Still no improvement.
 Just booted from Clone backup taken before the AIX patch and everything  runs fine, no problems.
 Anyone else have this experience with AIX patches/updates?  Not really much to see in error
logs.  Tomcat is configured to run with java6 32 bit:

IBM J9 VM (build 2.4, JRE 1.6.0 IBM J9 2.4 AIX ppc-32 jvmap3260sr16-20141216_227499 (JIT enabled,
AOT enabled)
J9VM - 20141216_227499
JIT  - r9_20140523_64469ifx3
GC   - GA24_Java6_SR16_20141216_1020_B227499)
JCL  - 20141216_01


Thank you.
David


Mime
View raw message