httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hessel, Carl" <Carl.Hes...@subcom.com>
Subject RE: [users@httpd] Web app works with Apache Server (1.3.20) on some but not all identically configured PCs
Date Tue, 02 Jun 2015 15:50:49 GMT
Hi Kurt, Paul,

Yes. I grappled with all that awhile back but every idea I think of always leads back to the
question, why does the application run fine on some machines where my code/syntax and everything
else are identical? Thank you both for responding.

Carl Hessel
End User Documentation (EUD) Technical Consultant
TE Subsea Communications

This e-mail (including any attachments) is intended only for the exclusive use of the individual(s)
to whom it is addressed or copied. The information contained hereinafter may be proprietary,
confidential, privileged, or exempt from disclosure under applicable law. If the addressee(s)
of this e-mail is/are not the intended recipient(s) or agent(s) responsible for delivering
the message to the intended recipient(s), the addressee is hereby put on notice that any use,
dissemination, distribution, or copying of this communication is strictly prohibited. If the
addressee has received this communication in error, please immediately notify the sender by
telephone or e-mail and delete all copies of this e-mail and any attachments. Thank you.

-----Original Message-----
From: Stormy [mailto:stormy22@stormy.ca] 
Sent: Tuesday, June 02, 2015 11:35 AM
To: users@httpd.apache.org
Subject: Re: [users@httpd] Web app works with Apache Server (1.3.20) on some but not all identically
configured PCs

At 04:20 PM 6/2/2015 +0200, Bremser, Kurt (AMOS Austria GmbH) wrote:
>Looks like you have a problem with the blank in "Program Files". You 
>may be missing quotes around the path name somewhere.

Maybe I was a bit too cryptic, but there's also an apparent mix of back and forward slashes
in the directory structures in the error messages.

P.


>Kurt Bremser
>AMOS Austria
>
>Newton was wrong. There is no gravity. The Earth sucks.
>________________________________________
>Von: Hessel, Carl [Carl.Hessel@subcom.com]
>Gesendet: Dienstag, 2. Juni 2015 16:04
>An: users@httpd.apache.org
>Betreff: RE: [users@httpd] Web app works with Apache Server (1.3.20) on  
>some but not all identically configured PCs [wd-vc]
>
>Paul,
>
>I am running on Window 7 Pro, Version 6.1, Build 7601, Service Pack 1.
>
>Carl Hessel
>End User Documentation (EUD) Technical Consultant TE Subsea 
>Communications
>732-915-6433
>
>This e-mail (including any attachments) is intended only for the 
>exclusive use of the individual(s) to whom it is addressed or copied. 
>The information contained hereinafter may be proprietary, confidential, 
>privileged, or exempt from disclosure under applicable law. If the
>addressee(s) of this e-mail is/are not the intended recipient(s) or
>agent(s) responsible for delivering the message to the intended 
>recipient(s), the addressee is hereby put on notice that any use, 
>dissemination, distribution, or copying of this communication is 
>strictly prohibited. If the addressee has received this communication 
>in error, please immediately notify the sender by telephone or e-mail 
>and delete all copies of this e-mail and any attachments. Thank you.
>
>-----Original Message-----
>From: Stormy [mailto:stormy22@stormy.ca]
>Sent: Tuesday, June 02, 2015 9:41 AM
>To: users@httpd.apache.org
>Subject: Re: [users@httpd] Web app works with Apache Server (1.3.20) on 
>some but not all identically configured PCs
>
>At 12:20 PM 6/2/2015 +0000, Hessel, Carl wrote:
>[snip]
> >[Tue May 12 09:31:00 2015] [error] [client 127.0.0.1] Premature end 
> >of script headers: c:/program files/apache 
> >group/apache/cgi-bin/promptforuserinitials.cgi
> >
> >[Tue May 12 09:31:00 2015] [error] [client 127.0.0.1] Can't open perl 
> >script "c:\program": No such file or directory
>                           ^^^^^^^^^^
>
>Windows or *nix?
>
>Paul
>
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>For additional commands, e-mail: users-help@httpd.apache.org
>
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>For additional commands, e-mail: users-help@httpd.apache.org AMOS 
>Austria GmbH
>1130 Wien, Hietzinger Kai 101-105
>FN 365014k, Handelsgericht Wien
>UID: ATU 66614737
>
>http://www.allianz.at
>
>********************************************************
>Dieses E-Mail und allfaellig daran angeschlossene Anhaenge enthalten 
>Informationen, die vertraulich und ausschliesslich fuer den (die) 
>bezeichneten Adressaten bestimmt sind.
>Wenn Sie nicht der genannte Adressat sind, darf dieses E-Mail samt 
>allfaelliger Anhaenge von Ihnen weder anderen Personen zugaenglich 
>gemacht noch in anderer Weise verwertet werden.
>Wenn Sie nicht der beabsichtigte Empfaenger sind, bitten wir Sie, 
>dieses E-Mail und saemtliche angeschlossene Anhaenge zu loeschen.
>
>Please note: This email and any files transmitted with it is intended 
>only for the named recipients and may contain confidential and/or 
>privileged information. If you are not the intended recipient, please 
>do not read, copy, use or disclose the contents of this communication 
>to others and notify the sender immediately. Then please delete the 
>email and any copies of it. Thank you.
>********************************************************
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>For additional commands, e-mail: users-help@httpd.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message