httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Giuseppe Battinelli <giuseppe.battine...@gmail.com>
Subject [users@httpd] older version of php for a specific virtual host
Date Sat, 20 Jun 2015 10:12:33 GMT
Dear all,
I need urgently your help.
I've a web server windows server 2008 on which I installed wamp 2.4.9. 
Everything works fine and I manage several site through virtual hosts.
Php version is 5.4.
Problem is I have a old site (managed through virtual host) that needs 
php 5.3.8 to run (template doesn't work from 5.4.0 to upper).
Is it possible give instruction to one virtual host to use another 
version of php?
If yes could you please post some code?
Thanks

Mime
View raw message