httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Richard <lists-apa...@listmail.innovate.net>
Subject Re: [users@httpd] Apache 2.4.12 installation issue
Date Thu, 04 Jun 2015 22:17:43 GMT

> Date: Thursday, June 04, 2015 07:40:58 PM +0000
> From: "Narne, Balakrishna (IT Consultant)"
<BNarne@consultantemail.com>
>
> I am trying to install Apache 2.4.12 on Red hat Linux 6.5
> server.but I am getting the below error while configuring apache
> using "./configure
> --prefix=/home/NarneB/mw/apache-httpd-2.4.4/pcre". Can you please
> help me?
> 

If you have an RH license I think you should have access to their
RHSCL repository, which includes apache 2.4 for RHEL-6. An update of
that repository was announced earlier today. 

If you want to continue to try to compile apache outside your OS's
package management offerings you may want to start by looking at the
config.log, as suggested in last line your included output:

  > configure: error: C preprocessor "/lib/cpp" fails sanity check
  > See `config.log' for more details
 
as it will likely contain hints as to what went wrong.



---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message