httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Or Lindner <...@checkpoint.com>
Subject RE: [users@httpd] Safari - Apache error when connecting using safari with beast mitigation
Date Thu, 30 Apr 2015 09:30:11 GMT
Unfortunately, this is not possible to do right now. Upgrade is not a possibility and I need
to find a way to fix the issue.
There is no any known fix for the described issue?

-----Original Message-----
From: Pete Houston [mailto:ph1@openstrike.co.uk] 
Sent: Thursday, April 30, 2015 12:25
To: users@httpd.apache.org
Subject: Re: [users@httpd] Safari - Apache error when connecting using safari with beast mitigation

On Thu, Apr 30, 2015 at 09:07:36AM +0000, Or Lindner wrote:
> Hi,
> 
> I am running apache version 2.2.0.
[description of problem snipped]
> 
> There is maybe an apache patch for that problem?

Since 2.2.0 there have been over 40 releases of stable branches of apache. These subsequent
releases will solve many, many problems. I suggest that you try upgrading apache on the server
to something more modern.

Pete
--
Openstrike - improving business through open source http://www.openstrike.co.uk/ or call 01722
770036 / 07092 020107

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message