httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "John Beaulaurier -X (jbeaulau - ADVANCED NETWORK INFORMATION INC at Cisco)" <jbeau...@cisco.com>
Subject [users@httpd] Apache ldaps ceritificate directive issue
Date Tue, 14 Apr 2015 23:49:48 GMT
Hello,

We're running Server version: Apache/2.0.63 that needs to be configured for LDAPS. I have
run into an issue with the certificate directives.

I have a .pem file with the trusted ca-certs, but when I configure httpd.conf to use it with
the directives "LDAPTrustedCA /local/.pem" and  "LDAPTrustedCAType BASE64_FILE"
The following error occurs.

Syntax error on line 349 of /local/apache/conf/httpd.conf:
LDAPTrustedCA not allowed here

This is a directive for this Apache release, so I'm not sure why.

Thanks
-John


Mime
View raw message