httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Abdul Anshad <ab...@visolve.com>
Subject Re: [users@httpd] Upgrading from OpenSSL 0.9.8 to OpenSSL 1.0.2a
Date Sat, 04 Apr 2015 07:15:28 GMT
Hello Cathy,

FYI, TLS 1.1 and TLS 1.2 protocols are only supported by OpenSSL 1.0.1 
and 1.0.2 series.

Since you have upgraded the OpenSSL version from 0.9.8 to 1.0.2a, It 
should support the newer TLS 1.1 and 1.2 protocols. But, In addition to 
this you also have to recompile apache, openssh and any other important 
system components to make use of the newer cryptographic libraries from 
OpenSSL.

Thanks,
ViSolve Support Team
ViSolve Inc. | San Jose, California
Website: www.visolve.com
email: services@visolve.com | Phone: 408-850-2243

On 29-Mar-15 7:02 AM, Cathy Fauntleroy wrote:
>
> Good Evening,
>
> I need to enable TLS 1.2 but since I currently have Apache 2.2.25 
> w/OpenSSL 0.9.8 installed, I can’t do that.  So, I left Apache 2.2.25 
> in place, installed OpenSSL 1.0.2a, and created the new openssl.cnf 
> environment variables.  The install was successful, the correct 
> version is showing, but TLS 1.2 is still not enabled.  Any ideas on 
> what I am missing?
>
> Thanks…
>
> */Cathy Fauntleroy,/**Security+*
>
> *Van Dyke Technology Group*
>
> *Email:**cathy.fauntleroy@vdtg.com <mailto:cathy.fauntleroy@vdtg.com>*
>
> *Office:  (443) 832-4768*
>



---
This email has been checked for viruses by Avast antivirus software.
http://www.avast.com

Mime
View raw message