httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Robert Webb" <rw...@ropeguru.com>
Subject Re: [users@httpd] How to enable TLSV1.1 or above on Apache
Date Thu, 19 Mar 2015 12:25:18 GMT
What version of OpenSSL are you running.  I don't believe OpenSSL 0.9.8 
supports TLS 1.1 or 1.2.

Robert




On Thu, 19 Mar 2015 12:02:01 +0530
  Sailaja Gadireddy <sailaja.gadireddy@gmail.com> wrote:
> Hello Team,
> 
> Currently my Apache server supports SSLV2, V3, TLSV1.
> 
> The client requirement is to enalbe TLSV1.1 or above on the 
>webserver.
> 
> Current Version of Apache: Apache V2.2.16
> 
> When I tried to Add SSLProtocol All TLSv1.1 TLSv1.2. Server has 
>thrown the
> error saying Illegal Protocol.
> 
> Please do let me know the steps for enabling TLSV1.1 or above.
> 
> Thanks & Regards,
> Sailaja.



---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message