httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sailaja Gadireddy <sailaja.gadire...@gmail.com>
Subject Re: [users@httpd] How to enable TLSV1.1 or above on Apache
Date Thu, 19 Mar 2015 07:23:59 GMT
Thank you for the update..!

My client requirement is to have only TLS1.1. Even TLS1.0 have to be
disabled.

I would like to know is there a way to use just TLS 1.1 for the older
versions. Or if I upgrade Apache to latest version then will it be possible?

Please do let me know for further details.

Thanks & Regards,
Sailaja.

On Thu, Mar 19, 2015 at 12:38 PM, Otis Dewitt - NOAA Affiliate <
otis.dewitt@noaa.gov> wrote:

> Greetings,
>
> For httpd version 2.2.22 and older, only specify TLSv1. This is treated as
> a wildcard for all TLS versions.
>
> SSLProtocol TLSv1
>
> ‚Äč
> Thanks,
> Otis
>

Mime
View raw message