httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Otis Dewitt - NOAA Affiliate <otis.dew...@noaa.gov>
Subject Re: [users@httpd] How to enable TLSV1.1 or above on Apache
Date Thu, 19 Mar 2015 07:08:10 GMT
Greetings,

For httpd version 2.2.22 and older, only specify TLSv1. This is treated as
a wildcard for all TLS versions.

SSLProtocol TLSv1

‚Äč
Thanks,
Otis

Mime
View raw message