httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rainer Jung <rainer.j...@kippdata.de>
Subject Re: [users@httpd] How to enable TLSV1.1 or above on Apache
Date Fri, 27 Mar 2015 09:53:04 GMT
Am 27.03.2015 um 06:22 schrieb Sailaja Gadireddy:
> Hello Team,
>
> I have upgraded my apache to Apache V2.4.3. and OpenSSL version is 0.9.8g
>
> When I have modified httpd conf with SSLProtocol TLSV1.1, It says
> Illegal protocol.
>
> Do I need to install latest openssl version? If so please suggest the
> version.
>
> Please suggest me the way to enable TLSV1.1 on Apache.

You need OpenSSL 1.0.1 as a minimum for TLS 1.1 (and 1.2) support.

Regards,

Rainer


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message