httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Daryl Rose <darylr...@outlook.com>
Subject RE: [users@httpd] Upgrading from 2.4.10 to 2.4.12
Date Fri, 27 Feb 2015 14:37:34 GMT
Jim,
Does that include the httpd.conf file? 
How about patches?  I see a "Security and Official Patches" link on httpd.apache.org site,
but it appears to me that all of these patches are old.  I don't see anything current listed.
Thanks
Daryl
> From: jim@jaguNET.com
> Date: Thu, 26 Feb 2015 16:57:18 -0500
> To: users@httpd.apache.org
> Subject: Re: [users@httpd] Upgrading from 2.4.10 to 2.4.12
> 
> A typical 'make install' will just over-write what needs
> to be updated, which will likely include all Apache provided
> modules.
> 
> > On Feb 26, 2015, at 4:49 PM, Daryl Rose <darylrose@outlook.com> wrote:
> > 
> > Just to preface this question, I am not very knowledgeable in Apache.  I did not
setup this environment and have absolutely know idea how its configured.  This issue was assigned
to me, and I have to resolve it, so I am turning to the user community for help.
> > 
> > Can I upgrade from 2.4.10 to 2.4.12?  Can I just compile 2.4.12 and have it install
into the same directory as 2.4.10?  What will it overwrite?  What do I need to save off so
it doesn't get over written?
> > 
> > The reason for the question is to resolve security concerns with version 2.4.10.
The recommended solution is to upgrade to 2.4.12, but I want to make sure that I don't step
on config files, modules etc...
> > 
> > Any advice will be appreciated.
> > 
> > Thank you.
> > 
> > Daryl
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
> 
 		 	   		  
Mime
View raw message