httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Daryl Rose <darylr...@outlook.com>
Subject [users@httpd] Compiling Apache 2.4.10 with openssl 0.9.8j
Date Tue, 24 Feb 2015 20:31:26 GMT
I'm trying to build Apache 2.4.10 with the system level openssl, which is version 0.9.8j, but
I continuously get an error telling me that the version of openssl is to old.  I get to the
point where the configuration script is looking for openssl and then it fails.  The message
that I receive is:
checking for OpenSSL version >= 0.9.8a... FAILED
I read through the mod_ssl documentation, and it appears to me that 0.9.8 will work, but the
configuration continues failing.  
My syntax:  ./configure --prefix=/usr/local/apache2 --with-included-apr --enable-ssl
I did put openssl-1.0.1l on the system, and pointed to that install and Apache successfully
compiled.  Will Apache 2.4.10 compile with openssl 0.9.8j, or does it require a 1.0.1 level?
Thank you
Daryl 		 	   		  
Mime
View raw message