httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Juan M. Puertas" <soft.sir...@gmail.com>
Subject [users@httpd] Re: Problem on having used the version 2.4
Date Thu, 19 Feb 2015 17:48:13 GMT
I have just found the solution.
What changes Apache 2.2 to Apache 2.4 is that it is necessary to include
the following directive in the file "apache2.conf":

LoadModule cgi_module/usr/lib/apache2/modules/mod_cgi.so

Now everything works correctly.
Regards.


2015-02-16 19:22 GMT+01:00 Juan M. Puertas <soft.sirius@gmail.com>:

> Hello.
>  When I use the Apache 2.2 version, my python cgi application works well,
> but when I use the 2.4 version, the Web browser show the source code of my
> program. The program and all the configuration is the same with 2.4 and 2.2
> versions. It's a simple cgi, not mod_sgi application.
> Thank-you for your help.
>



-- 
*Nota: Por problemas con el e-mail. Puede que recibas de nuevo este mensaje
en un tiempo.*

Mime
View raw message