httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Oliver Graute <oliver.gra...@gmail.com>
Subject Re: [users@httpd] Apache 2.4.12 don't serve me the index.html
Date Wed, 25 Feb 2015 15:07:17 GMT
Hello Eric,

here the same request with curl

curl --noproxy 192.168.2.1 http://192.168.2.1/index.html
curl: (52) Empty reply from server

curl --noproxy 192.168.2.1 http://192.168.2.1/hello.php
<html>
 <head>
   <title>PHP-Test</title>
    </head>
     <body>
    <p>Hallo Welt</p> </body>
</html>

if i rename my index.html to index.php i get a response

curl --noproxy 192.168.2.1 http://192.168.2.1/index.php
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
"http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>Tainy IQ-S</title>
  <script type="text/javascript" src="prototype.js"></script>
  <script type="text/javascript" src="protoplasm.js"></script>
  <script type="text/javascript" src="iqslabels.js"></script>
  <script type="text/javascript" src="iqsframework.js"></script>
  <script type="text/javascript" src="iqsconfig.js"></script>
  <script type="text/javascript">
      Protoplasm.use('datepicker');//.transform('input.datetimepicker',
{ timePicker: true, use24hrs: true });
  </script>
<link href="/style.css" rel="stylesheet" type="text/css" />
</head>

<body onload="Display()">
<div id="top">
    <div style="float:left; width:auto">
        <img id="IMG_STATUS_BLANK" src="Icon-Blank.jpg"
style="display:inline;" />
        <img id="IMG_STATUS_SIGNAL1" src="Icon-Signal-1.jpg"
style="display:none;" />
        <img id="IMG_STATUS_SIGNAL2" src="Icon-Signal-2.jpg"
style="display:none;" />
        <img id="IMG_STATUS_SIGNAL3" src="Icon-Signal-3.jpg"
style="display:none;" />
        <img id="IMG_STATUS_SIGNAL4" src="Icon-Signal-4.jpg"
style="display:none;" />
        <img id="IMG_STATUS_SIGNAL5" src="Icon-Signal-5.jpg"
style="display:none;" />
        <img id="IMG_STATUS_GPRS" src="Icon-GPRS.jpg" style="display:none;" />
        <img id="IMG_STATUS_EGDE" src="Icon-EDGE.jpg" style="display:none;" />
        <img id="IMG_STATUS_3G" src="Icon-3G.jpg" style="display:none;" />
        <img id="IMG_STATUS_LTE" src="Icon-LTE.jpg" style="display:none;" />
        <img id="IMG_STATUS_SPACE_1" src="Icon-Space.jpg"
style="display:none;" />
        <img id="IMG_STATUS_DSL" src="Icon-DSL.jpg" style="display:none;" />
        <img id="IMG_STATUS_SPACE_2" src="Icon-Space.jpg"
style="display:none;" />
        <img id="IMG_STATUS_VPN" src="Icon-VPN.jpg" style="display:none;" />
    </div>
    <div style="float:right; width:auto">
        <img id="IMG_STATUS_BLANK" src="Icon-Blank.jpg" style="display:none;" />
        <a href="javascript:LoadConfigConfirm();"
id="IMG_STATUS_TIMER" style="display:none;"><img src="Icon-Timer.jpg"
style="border: none;" /></a>
        <img id="IMG_STATUS_SPACE_3" src="Icon-Space.jpg"
style="display:none;" />
        <img id="IMG_STATUS_PORT1" src="Icon-Port-1.jpg"
style="display:none;" />
        <img id="IMG_STATUS_PORT2" src="Icon-Port-2.jpg"
style="display:none;" />
        <img id="IMG_STATUS_PORT3" src="Icon-Port-3.jpg"
style="display:none;" />
        <img id="IMG_STATUS_PORT4" src="Icon-Port-4.jpg"
style="display:none;" />
        <img id="IMG_STATUS_PORT5" src="Icon-Port-5.jpg"
style="display:none;" />
        <img id="IMG_STATUS_SPACE_4" src="Icon-Space.jpg"
style="display:none;" />
        <a href="javascript:SubmitLogOut();"
style="display:inline;"><img src="Icon-LogOut.jpg" style="border:
none;" /></a>
        <img id="IMG_STATUS_BLANK" src="Icon-Blank.jpg"
style="display:inline;" />
    </div>
  <div id="head-link">
    <p class="index">
     &nbsp; &nbsp; </p>
  </div>
    <div style="clear:right"></div>
  <div id="head">&nbsp;</div>
    <div id="navi">
        <ul id="Navigation">
        </ul>
        <br style="clear:both;"/>
        <br style="clear:both;"/>
    </div>
</div>


<div id="content">
    <div id="navi-side">
    <ul id="nav-secondary">
        </ul>
    </div>
    <div id="row12">
      <div id="row1">
     </div>
  <br style="clear:both;" />
</div>
  <br style="clear:both;" />
</div>
</body>

</html>


On Wed, Feb 25, 2015 at 3:22 PM, Eric Covener <covener@gmail.com> wrote:
> On Wed, Feb 25, 2015 at 8:58 AM, Oliver Graute <oliver.graute@gmail.com> wrote:
>> But if try to load index.html all I get is this:
>
>
> No errors.  What URL exactly did you request and what was the exact
> response? Using wget/curl instead of a browser may simplify this
> debugging.
>
> --
> Eric Covener
> covener@gmail.com
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message