httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Victor Williams <vbwilli...@essvote.net>
Subject Re: [users@httpd] Re: Support for http/2 in Apache HTTPD?
Date Tue, 24 Feb 2015 01:46:27 GMT
 

That module is only meant for the 2.2 branch. There is no official (or
otherwise) support for the 2.4 branch (that I know of). 

On 2015-02-23 19:36, Eric Covener wrote: 

> On Mon, Feb 23, 2015 at 7:39 PM, curtis <curtis@maurand.com> wrote:
> 
>> A little research found that apache supports http/2 via the mod_spdy module.
> 
> I didn't think it even supported/advettised old http/2, much less kept
> up to date with the evolution. Maybe there's some vibrant fork of it
> outside of the one donated from google?
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org

 
Mime
View raw message