httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rodrigo Cunha <rodrigo.root...@gmail.com>
Subject [users@httpd] Apache httpd error 403
Date Tue, 20 Jan 2015 15:57:25 GMT
Hello,
I have apache server in my local network instaled from apt-get install
apache2, but my php version is old version and i devided to make compile
the apache and add php5.4> module.I want compile this apache from source
code httpd-2.4.10 version, my ./configure this:
./configure --prefix=/usr/local/apache2  --enable-so
--sysconfdir=/etc/httpd/conf, this work for default apache webserver, but
my vhosts dont work, they are status 403 "dont forbiden access".
not whant to do different from  apache in apt-get install, but i whant
apache and PHP lasts releases from my server.
I need help, pelase.
How to make vhosts config in apache compiled from source code httpd-2.4.10,
i need resolve this "problem" for my evironment.


-- 
Atenciosamente,
Rodrigo da Silva Cunha -- São Gonçalo,RJ - BR

Mime
View raw message