httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Yann Ylavic <ylavic....@gmail.com>
Subject Re: [users@httpd] Trouble upgrading to 2.2.29 from 2.2.8 - mod_deflate error
Date Sat, 01 Nov 2014 21:50:27 GMT
On Sat, Nov 1, 2014 at 10:47 PM, Yann Ylavic <ylavic.dev@gmail.com> wrote:
> At runtime, it might also be necessary to link with this newly
> installed APR using something like LD_LIBRARY.

I meant "LD_LIBRARY_PATH=/path/to/httpd-2.2.29/lib
/path/to/httpd-2.2.29/bin/httpd ...".

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message