httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Eric Covener <cove...@gmail.com>
Subject Re: [users@httpd] OpenLDAP Prerequesite in Apache 2.4 to use LDAPRetries Directive
Date Thu, 09 Oct 2014 16:12:44 GMT
On Thu, Oct 9, 2014 at 10:56 AM, Brian Gaber <Brian.Gaber@ssc-spc.gc.ca>
wrote:

> This morning I have upgraded to Apache 2.4.10 and have added this
> directive to httpd.conf
>
>
>
>     LDAPRetries 3
>
>
>
> However, my Firefox browser keeps prompting for username and password
> regardless of how many time I enter incorrect values.
>
>
>
> I have OpenLDAP 2.4.21 installed.  Do I need a newer version of OpenLDAP?
>
>
>

‚ÄčIt should be independent, Apache uses this value directly, it doesn't pass
it down into the LDAP SDK.  if you want to share LogLevel trace8 w/ and w/o
LDAPRetries privately (it would have user/pass) you can email it directly
to me.

Mime
View raw message