httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From muthamilan Sargunaanandan <muthami...@gmail.com>
Subject Re: [users@httpd] Re:
Date Tue, 14 Oct 2014 01:15:10 GMT
Hello All,

Becuase of  OpenSSL Multiple Remote SecurityVulnerabilities.,I'm planning
to update my Apache from  httpd-2.2.22-win32-x86-openssl-0.9.8t
<http://httpd-2.2.22-win32-x86-openssl-0.9.8t.as/>  . Please suggest me,
which version will the best/stable version to update from 2.2.22.


Thanks in Advance.

Muthamilan

On Fri, Sep 19, 2014 at 11:44 PM, muthamilan Sargunaanandan <
muthamilan@gmail.com> wrote:

> Hello SME,
>
> My Production environment webserver  Apache
> httpd-2.2.22-win32-x86-openssl-0.9.8t
> <http://httpd-2.2.22-win32-x86-openssl-0.9.8t.as/> having OpenSSL
> Multiple Remote Security Vulnerabilities.
>
> As per the Vulnerability scan report , they suggested to upgrade the open
> ssl.
>
> is it possible with out Apache upgrade, can I upgrade the open SSL verson?
> if yes, please let me know the procedure for the same.
>
> Please guide me.
>
>
> Thanks.
> Muthamilan
>
> On Fri, Sep 12, 2014 at 5:53 PM, muthamilan Sargunaanandan <
> muthamilan@gmail.com> wrote:
>
>> Hello SMEs,
>>
>> I'm having a Apache version httpd-2.2.22-win32-x86-openssl-0.9.8t.As
>> per Vulnerability report, Compression algorithms should be disabled.
>>
>> Please help me , how to disable it.
>>
>> Thanks in Advance
>>
>> Regards
>> Muthu
>>
>
>

Mime
View raw message