httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From muthamilan Sargunaanandan <muthami...@gmail.com>
Subject [users@httpd] OpenSSL Multiple Remote Security Vulnerabilities
Date Wed, 24 Sep 2014 22:25:50 GMT
Hello SMEs,

I'm having Apache webserver version :
httpd-2.2.22-win32-x86-openssl-0.9.8t.As per Vulnerability report , this
server having OpenSSL Multiple Remote Security Vulnerabilities. If you have
any suggestion to resolve it, please let me know.


Thanks in Advance..

Regards
Muthamilan

Mime
View raw message