httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andreatta Sébastien <sebastien.andrea...@gmail.com>
Subject Re: [users@httpd] Apache 2.4 , AuthzProviderAlias doesn't work with SSL Virtualhost
Date Tue, 19 Aug 2014 18:11:21 GMT
Could you just tell me how to do that ?

LogLevel authz_core:trace8 authn_core:trace8

Is correct ? Because i have nothing more ...

A full "debug" log :


[Tue Aug 19 20:02:26.407058 2014] [authz_core:debug] [pid 5489] 
mod_authz_core.c(809): [client 109.133.130.18:59769] AH01626: 
authorization result of Require valid-user : denied (no authenticated 
user yet)
[Tue Aug 19 20:02:26.407063 2014] [authz_core:debug] [pid 5489] 
mod_authz_core.c(809): [client 109.133.130.18:59769] AH01626: 
authorization result of <RequireAny>: denied (no authenticated user yet)
[Tue Aug 19 20:02:32.313125 2014] [authz_core:debug] [pid 5490] 
mod_authz_core.c(809): [client 109.133.130.18:56187] AH01626: 
authorization result of Require valid-user : denied (no authenticated 
user yet)
[Tue Aug 19 20:02:32.313129 2014] [authz_core:debug] [pid 5490] 
mod_authz_core.c(809): [client 109.133.130.18:56187] AH01626: 
authorization result of <RequireAny>: denied (no authenticated user yet)
[Tue Aug 19 20:02:32.313137 2014] [auth_basic:error] [pid 5490] [client 
109.133.130.18:56187] AH01618: user Crupuk not found: /transmission/

With LogLevel debug



Le 19/08/2014 19:48, Eric Covener a écrit :
> Can you enable trace8 logging and post a full error log? There is a
> confusing step where authorization stuff runs twice (before/after user
> authenticated).
>
> Hopefully you started with 2.4.8 or later, since AuthnProviderAlias
> also had this same bug.
>


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message