httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "D'Arcy J.M. Cain" <da...@Vex.Net>
Subject [users@httpd] Calls not hanging up
Date Wed, 06 Aug 2014 18:28:18 GMT
This just started after upgrading to 11.11.0.  After a call is
completed (both ends hang up) the call still shows as active.

# asterisk -x "core show channels"
Channel              Location             State   Application(Data)
SIP/thinktel-0000000 (None)               Up      AppDial((Outgoing
Line)) SIP/4164251212-00000 4165555555@LocalSets Up
Dial(SIP/thinktel/4165559999) 2 active channels
1 active call
1 call processed

The 1212 number is mine and is hung up.  I even rebooted my ATA to make
sure that it wasn't holding the line.  My dialplan is extremely
simple.  In fact, I even simplified it from what it was for this
testing.  Here it is.

exten => 4164251212,1,Verbose(0, ${CALLERID(all)} Calling ${EXTEN})
    same => n,Dial(SIP/4164251212,30)
    same => n,VoiceMail(4164251212@LocalSets,u)
    same => n,Hangup()

I can post any other log or config excerpts if someone thinks that they
are relevant but all of this was working under 11.10.2.

Thanks.

-- 
D'Arcy J.M. Cain
System Administrator, Vex.Net
http://www.Vex.Net/ IM:darcy@Vex.Net
VoIP: sip:darcy@Vex.Net

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message