httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Favor <da...@davidfavor.com>
Subject Re: [users@httpd] You don't have permission to access / on this server.
Date Fri, 18 Jul 2014 23:57:10 GMT
Jan Christoph Schatteburg wrote:
> Hi,
> 
> i'm quite new to Apache and Servers in general and on my Wamp Server on 
> a Windows 7 System using Apache 2.4.4 i get the following Error when 
> trying to access localhost (from the Server machine of course ;)):
> 
> --------------------------
> Forbidden
> 
> You don't have permission to access / on this server.
> --------------------------
> 
> My httpd.conf has the following entries:
> 
> --------------------------
> <Directory />
>     AllowOverride none
>     Order Deny,Allow
>     Allow from all
> </Directory>
> 
> <Directory "c:/wamp/www">
>     Options Indexes FollowSymLinks
>     AllowOverride None
>     Order Allow,Deny
>     Allow from all
> </Directory>
> --------------------------
> 
> I tried several different wordings like "Require all granted" instead of 
> "Order Allow,Deny Allow from all" but nothing worked :(
> 
> I would be happy if somebody could help me.
> 
> Thanks,
> Jan

Try changing...

     Order Deny,Allow
     Allow from all

to...

     Require all granted

It appears you're trying to use Apache-2.2.x syntax with an Apache-2.4.x install.

Details here...

     http://httpd.apache.org/docs/trunk/upgrading.html
     Run-Time Configuration Changes

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message