httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rose, John B" <jbr...@utk.edu>
Subject Re: [users@httpd] mod_macro cause delay before virtual host sites available after graceful?
Date Mon, 30 Jun 2014 20:40:51 GMT
Thanks

We will try that

From: Jeff Trawick <trawick@gmail.com<mailto:trawick@gmail.com>>
Reply-To: "users@httpd.apache.org<mailto:users@httpd.apache.org>" <users@httpd.apache.org<mailto:users@httpd.apache.org>>
Date: Monday, June 30, 2014 3:36 PM
To: "users@httpd.apache.org<mailto:users@httpd.apache.org>" <users@httpd.apache.org<mailto:users@httpd.apache.org>>
Subject: Re: [users@httpd] mod_macro cause delay before virtual host sites available after
graceful?

On Mon, Jun 30, 2014 at 2:54 PM, Rose, John B <jbrose@utk.edu<mailto:jbrose@utk.edu>>
wrote:
When we do a graceful restart there is a delay of 30-40 seconds each time accessing each of
our virtual hosts.

Accessing the server itself has no delay.

We noticed this after we implemented mod_macro, but it affects all virtual hosts, not just
the mod_macro sites.

This had not been an issue previously, for several months.

Any ideas?

Slow DNS lookup perhaps?

Run strace with timestamps against the httpd parent process before initiating graceful restart,
and see if you can locate the delays between recognizable processing.




--
Born in Roswell... married an alien...
http://emptyhammock.com/
http://edjective.org/


Mime
View raw message