httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Érico <erico...@gmail.com>
Subject Re: [users@httpd] enabling zlib in apache
Date Wed, 28 May 2014 16:31:03 GMT
Hi

I beleive module_defalte is ok now after I configured it ... how can I
check this ?

and ..:
yes , I have installed it from source
now I am getting another error :
PHP startup: invalid library (maybe not a php library) ' zlib.so'  in
unkown on line 0

I have added zlib.so desc into php.ini
..
extension_dir=path_to_so
extension=zlib.so

also I have a php page ... with the content :
$extensions = get_loaded_extentions();
...
this shows all extensions configured ... zlib is not listed on it ...

Thks !!


2014-05-27 16:05 GMT-03:00 Darryle Steplight <dsteplight@gmail.com>:

> Erico, how did you install PHP was it from source  (it can make a
> difference knowing) ?. Also you can install zlib from source too to
> get it installed
>
> http://www.geeksww.com/tutorials/libraries/zlib/installation/installing_zlib_on_ubuntu_linux.php
> .
>
> On Tue, May 27, 2014 at 2:48 PM, Érico <ericomtx@gmail.com> wrote:
> > Hi
> >
> > I am trying to follow this :
> >
> > http://httpd.apache.org/docs/2.2/mod/mod_deflate.html
> >
> > to enbale zlib on my apache 2.2.6
> >
> > but it is not working
> >
> > I have a php page with php info and in Phar info it is showing :
> >
> > gzip compression => disabled(install ext/zlib)
> >
> > I do have zlib installed in my local environment but no under /usr/local
> >
> > how can I set my http.conf to enable it ?
> >
> > Thks !!
> > Érico
>
>
>
> --
> ----------------------------------------------
> "May the source be with you."
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>
>

Mime
View raw message