httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andy Canfield <andycanfi...@yandex.com>
Subject Re: [users@httpd] Re: YOU BROKE MY CODE!
Date Wed, 21 May 2014 08:44:51 GMT
I had a file 'apache.conf'' which ran fine under Apache 2.2. But on some
machines we now find Apache 2.4 and it is not upward compatible.

Note that MS-DOS 1.0 will still run on a brand new Intel chip: that's
upward compatibility.

Today I have two config files, "apache2.2.conf" and "apache2.4.conf". I
hope I can use a symbolic link on each server to point to one or the other.

On 05/17/2014 08:59 PM, Christophe JAILLET wrote:
> Le 17/05/2014 05:37, Andy Canfield a écrit :
>>
>> You broke my code!
>>
>
> If something got broken, then something has changed. I imagine that
> you have upgraded your version of apache.
> Your are running 2.2.22. Which version of apache was used previously?
>
> CJ
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>
>
> .
>


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message