httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Katherine.Man...@sita.aero
Subject Re: [users@httpd] Re: !!! Urgently need apache 2.4.3 source code Urgent due to heartbleed bug]
Date Thu, 10 Apr 2014 16:30:09 GMT
I've you've built mod_ssl as a DSO, you don't need to recompile apache, 
you can just upgrade your openssl (assuming you're already in the 1.0.1 
branch) and restart apache. 

**********************************
Katherine Manfre
katherine.manfre@sita.aero





From:   Sachin Goyal <gosachin@gmail.com>
To:     users@httpd.apache.org
Date:   04/10/2014 11:43 AM
Subject:        [users@httpd] Re: !!! Urgently need apache 2.4.3 source 
code Urgent due to heartbleed bug]



Where can I find apache 2.4.3 source code to download?
I have apache 2.4.3 binaries running in production server but i don't that 
source code.

Now I need to rebuild apache 2.4.3 with latest version of openssl 1.0.1 g 
so I am urgent need of apache2.4.3 source code.

Can someone guide me ?

Thanks
Sachin


This document is strictly confidential and intended only for use by the
addressee unless otherwise stated.  If you are not the intended recipient,
please notify the sender immediately and delete it from your system.
See you at 2014 Air Transport IT Summit, 17-19 June 2014

Click here to register  http://www.sitasummit.aero



Mime
View raw message