httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Igor Cicimov <icici...@gmail.com>
Subject Re: [users@httpd] Enabling ECDHE ciphers
Date Fri, 18 Apr 2014 00:56:46 GMT
On 18/04/2014 2:30 AM, "Hanno Böck" <hanno@hboeck.de> wrote:
>
> On Thu, 17 Apr 2014 12:27:37 -0400
> Christopher Schultz <chris@christopherschultz.net> wrote:
>
> > I'm trying to enable (and prefer!) ECDHE ciphers for clients that can
> > support them. I've done the obvious:
> [...]
> > I'm running httpd 2.2.23
>
> That's your problem. Get rid of that old cruft. You'll need apache 2.4
> (for that and for many other improvements regarding ssl encryption).
>
No you don't i have 2.2 with latest openssl-1.0.1g on all my servers and
TLSv1.2 and ECDHE ciphers are supported.

> --
> Hanno Böck
> http://hboeck.de/
>
> mail/jabber: hanno@hboeck.de
> GPG: BBB51E42

Mime
View raw message