httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jesse Defer <Jesse.De...@asu.edu>
Subject RE: [users@httpd] RE: DH Parameters upgrading from 2.4.7 to 2.4.9
Date Fri, 11 Apr 2014 18:50:59 GMT
There’s not a whole lot to it, defaults except:

SSLCipherSuite HIGH:!MEDIUM:!aNULL:!MD5:!RC4
SSLCertificateFile /usr/local/apache2/conf/cert.pem
#SSLCertificateChainFile /usr/local/apache2/conf/intermediate.pem
SSLCertificateKeyFile /usr/local/apache2/conf/cert.key

The error occurs when SSLCertificateChainFile is commented.

From: Falco Schwarz [mailto:hiding@falco.me]
Sent: Friday, April 11, 2014 7:50 AM
To: users@httpd.apache.org
Subject: [users@httpd] RE: DH Parameters upgrading from 2.4.7 to 2.4.9

I tried to replicate this error but wasn't able to, but I was also unable to install OpenSSL
0.9.8e on my current VM.

Could you provide snippets of your SSL configuration?
Mime
View raw message