httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Lester Caine <les...@lsces.co.uk>
Subject Re: [users@httpd] PHP works but not PHP pages.
Date Mon, 17 Mar 2014 08:00:20 GMT
Michael Peters wrote:
> I had come from a fully functional Apache 2.2 environment to the 2.4 and
> everything seemed to go to pot.
>
> I appreciate you guys working on a solution a lot! Thank you very much.

Michael

Personally I'm running SUSE Linux in various versions. I've Apache 2.2 and 2.4 
running and various versions of PHP, but I don't install manually, I use the 
SUSE packages and simply load the one's I want. Main fun moving from 2.2 to 2.4 
has been reworking all the vhost files which changed between versions. That and 
living with the changes to PHP over the last few major version changes in that.

If you have made the move in a few hours and have a working setup then you have 
been very lucky ;) I'm still working on legacy code that will not run on the 
current versions :(

-- 
Lester Caine - G8HFL
-----------------------------
Contact - http://lsces.co.uk/wiki/?page=contact
L.S.Caine Electronic Services - http://lsces.co.uk
EnquirySolve - http://enquirysolve.com/
Model Engineers Digital Workshop - http://medw.co.uk
Rainbow Digital Media - http://rainbowdigitalmedia.co.uk

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message