httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Eric Covener <cove...@gmail.com>
Subject Re: [users@httpd] undefined symbol: ap_log_error_
Date Mon, 20 Jan 2014 11:52:29 GMT
On Mon, Jan 20, 2014 at 6:24 AM, Nallu Naren <nallu.naren@gmail.com> wrote:
> Hi team,
>
> I've written my own module for Apache 2.2 and it is working as expected and
> Now I've upgrade to 2.4.x by recompiling with 2.4.3 header files and every
> thing seems to be working fine.
>
> Now when I tried to install my module which is compiled on Apache 2.4.3 is
> not working on Apache 2.2, is this expected behavior?

Yes, you have to compile against the right version.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message