httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Fred Miller <fjmiller11apa...@gmail.com>
Subject Re: [users@httpd] mod_evasive - DOSBlockingPeriod ignored?
Date Thu, 02 Jan 2014 13:53:00 GMT
Please take me off this email list. I've already unsubscribed.


On Wed, Jan 1, 2014 at 5:16 PM, Allasso Travesser
<allassopraise@gmail.com>wrote:

> Dear List,
>
> I am attempting to set up mod_evasive and I have been testing with the
> following configuration:
>
> <IfModule mod_evasive20.c>
>   DOSHashTableSize    3097
>   DOSPageCount        3
>   DOSSiteCount        3
>   DOSPageInterval     5
>   DOSSiteInterval     5
>   DOSBlockingPeriod   60
>   DOSEmailNotify      xyz@gmail.com
> </IfModule>
>
> I have been testing by clicking links in skeletal test pages (pages only
> have links, no images or anything else that loads when the page loads) and
> it apparently seems to be working.  It appears to be regulated by the page
> count and page interval directives properly, however, from what I observe,
> DOSBlockingPeriod seems to have no effect.  If I wait for just a few
> seconds (about 3), I can start loading pages again.
>
> Can anyone shed light on this please?
>
> Thank you kindly,
>
> Allasso Travesser
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>
>

Mime
View raw message