httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Satyajit Patnaik <bvr.satyajit.patn...@gmail.com>
Subject Re: [users@httpd] Apache web server 2.2 installation problem on Windows 7
Date Thu, 09 Jan 2014 11:51:06 GMT
I figured it out so. I did it too. I installed the httpd.exe from cmd.exe.
 The service did get installed successfully. But still some problems have
been coming up and the apache engine would not start. Please see the log
from my command prompt as follows:

C:\Program Files\Apache Software Foundation\Apache2.2\bin>httpd.exe -k
install -
n "Apache2" -f "C:\Users\sa269817\httpd-win7.conf"
Installing the Apache2 service
The Apache2 service is successfully installed.
Testing httpd.conf....
Errors reported here must be corrected before the service can be started.
httpd.exe: Syntax error on line 67 of C:/Users/sa269817/httpd-win7.conf:
Cannot
load C:/Program Files/Apache Software
Foundation/Apache2.2/conf/default/modules/
mod_actions.so into server: The specified module could not be found.


On Thu, Jan 9, 2014 at 5:16 PM, Eric Covener <covener@gmail.com> wrote:

> From the message it seems like you need to install, or create your
> services, as an administrator.
>
> On Thu, Jan 9, 2014 at 3:54 AM, Satyajit Patnaik
> <bvr.satyajit.patnaik@gmail.com> wrote:
> > Hi Mike,
> >
> > I actually could not get you. I have a MSI file which I installed and in
> the
> > end, the apache monitor displayed that "no services installed". But still
> > then using command prompt, I went to the bin location and used the
> command
> > "httpd.exe -k install", but I got failed results (please find the
> > attachment).
> >
> > Am I wrong here somehwere?
> >
> > thanks for the reply,
> > Satyajit
> >
> >
> > On Wed, Jan 8, 2014 at 7:43 PM, Mike Rumph <mike.rumph@oracle.com>
> wrote:
> >>
> >> Hello Satyajit,
> >>
> >> Did you try following the instructions for running Apache httpd as a
> >> service on Windows at the following link?
> >>
> >> - http://httpd.apache.org/docs/2.2/platform/windows.html#winsvc
> >>
> >> Thanks,
> >>
> >> Mike Rumph
> >>
> >>
> >>
> >> On 1/8/2014 12:31 AM, Satyajit Patnaik wrote:
> >>>
> >>> Hi team,
> >>>
> >>> I have a requirement where I need to install apache web server 2.2 in
> >>> particular, I have the setup and my machine runs on Windows 7 OS. After
> >>> following the installation process, I found that there is no apache
> service
> >>> in services.msc.
> >>>
> >>> And also the apache monitor in the task bar shows "No services
> installed"
> >>> message displayed. I need the service. I am not able to find what the
> >>> problem is.
> >>>
> >>> Kindly help me to avoid this and have the apache service started.
> >>>
> >>>
> >>> Regards,
> >>> Satyajit
> >>
> >>
> >>
> >> ---------------------------------------------------------------------
> >> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
> >> For additional commands, e-mail: users-help@httpd.apache.org
> >>
> >
> >
> >
> > ---------------------------------------------------------------------
> > To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
> > For additional commands, e-mail: users-help@httpd.apache.org
>
>
>
> --
> Eric Covener
> covener@gmail.com
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>
>

Mime
View raw message