httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeff Trawick <traw...@gmail.com>
Subject Re: [users@httpd] Apache Upgrade from 2.2.22 to 2.4.6
Date Sun, 01 Dec 2013 00:44:49 GMT
On Thu, Nov 28, 2013 at 3:38 PM, rakesh kumar <rakesh.chndw@gmail.com>wrote:

> Hi,
>
> I have upgraded apache server on Win2008 R2 server from 2.2.22 to 2.4.6.
> After making all the required changes in the config file(as suggested here
> http://httpd.apache.org/docs/current/upgrading.html),I am able to start
> the Apache server.
> Installed version is following:
> Apache/2.4.6(win32) OpenSSL/0.9.8y
>
> We are facing intermittent connectivity issues to all the sites . Access
> to the sites is slow .
>
> There is no specific error we could find in the log.
> However, there are large number of error logs being generated in the log
> directory.
> types of file generated:
> ssl_error-2013-11-28-20_18_31
> <sid>_error-2013-11-28-20_18_31
>
>
> Part of my httpd config file:
>
> #Win32DisableAcceptEx
>
> I have added the following 3 lines but not sure about if this can resolve
> the issue
> #AcceptFilter http none
> #EnableSendfile Off
> #EnableMMAP off
>
>
> Can you please help me figure out the fix?
>
> Thanks in advance,
> Rakesh
>

Perhaps the httpd child process is crashing over and over.  Do you see
message AP00428 repeated in your main server error log?

A bug with that symptom was fixed in httpd 2.4.7.

-- 
Born in Roswell... married an alien...
http://emptyhammock.com/

Mime
View raw message