httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Chris Geer <ch...@cxtsoftware.com>
Subject Re: [users@httpd] add mod_auth_form module to Apache 2.2?
Date Thu, 05 Dec 2013 23:59:51 GMT
I mean that there is no mod_auth_form module for 2.2. I think you can find
a precursor version from a different source that worked for 2.2 but I don't
think you can get it from Apache. Maybe the 2.4 module would work but I've
never tried it.

I could be wrong but that's my understanding. This is the reason we are on
2.4 and not 2.2.


On Thu, Dec 5, 2013 at 4:54 PM, Allasso Travesser
<allassopraise@gmail.com>wrote:

> Does that mean it won’t work with 2.2?
>
>
> On Dec 5, 2013, at 4:51 PM, Chris Geer <chris@cxtsoftware.com> wrote:
>
> I don't think mod_auth_form (and mod_session) was part of the 2.2 release.
> It was added in the 2.4 (2.3) timeframe.
>
> Chris
>
>
> On Thu, Dec 5, 2013 at 4:25 PM, Allasso Travesser <allassopraise@gmail.com
> > wrote:
>
>> Hello,
>>
>> I am seeking help in adding mod_auth_form module to Apache 2.2
>> installation on Ubuntu 10.04.  Any help would be appreciated.  Ubuntu 10.04
>> does not have a package available that I can tell.  I have nominal
>> experience with building programs from source, but am willing to give it a
>> try.  Also, not sure once it is installed how to make it so Apache will
>> load it.  Have done MUCH googling to find out how but have been
>> unsuccessful.  Also, please point out all caveats.
>>
>> Thank you kindly,
>>
>> Allasso Travesser
>>
>>
>>
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>> For additional commands, e-mail: users-help@httpd.apache.org
>>
>>
>
>

Mime
View raw message