httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Abdul Anshad <ab...@visolve.com>
Subject [users@httpd] #error mod_ssl requires OpenSSL 0.9.8a or later
Date Mon, 16 Dec 2013 06:58:35 GMT
Hello All,

I'm trying to compile httpd-2.4.7 from source, but i get the following 
error "#error mod_ssl requires OpenSSL 0.9.8a or later".

But my installed openssl version is openssl-1.0.1e and i have specified 
it --with-ssl option.

Could anyone please help me on this ?

-- 
Regards,
Abdul


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message