httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Abdul Anshad <ab...@visolve.com>
Subject [users@httpd] Problem applying patch to Apache-2.4.7
Date Wed, 11 Dec 2013 06:02:19 GMT
Hello All,

I can't apply a patch named *httpd-2.4.7-sslsninotreq**.patch*, when i 
try to build the package httpd-2.4.7 it throws out the error as "Only 
garbage was found in the patch input".
The content of the patch is as follows :

diff --git a/modules/ssl/ssl_engine_config.c 
b/modules/ssl/ssl_engine_config.c
index 15993f1..53ed6f1 100644


But the, previous version of this patch (i.e) 
*httpd-2.4.3-sslsninotreq**.patch* works fine with httpd 2.4.6 package 
but not with httpd-2.4.7.

Is there anyone else facing the same issue? I downloaded the source rpm 
from koji.fedora.com

-- 
Regards,
Abdul


Mime
View raw message