httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Timothy Curchod <timof...@hotmail.com>
Subject RE: [users@httpd] Permission Still Denied with Moodle
Date Mon, 14 Oct 2013 10:06:15 GMT
Hi Yehuda and all,
I set the timezone correctly, that's the good news.  The bad news is that in the error log
there is nothing when going to http://192.186.1.100/info.php or http://*my*.*ip*.*goes*.*here*/info.php.
 Localhost works fine.  The network card I have nforce or marvell.  That's what the computer
guy said.  Since it's not actually a 'card' I have no idea.  There are two jacks in the motherboard,
 but only one appears to work.  So if there is no error in the httpd error_log, then I am
on the wrong mailing list now, right?  It's not an Apache problem, it's a network setup/hardware
issue.Here is the clean error log:[Mon Oct 14 18:11:02.104234 2013] [suexec:notice] [pid 2597]
AH01232: suEXEC mechanism enabled (wrapper: /usr/sbin/suexec)[Mon Oct 14 18:11:02.145561 2013]
[auth_digest:notice] [pid 2597] AH01757: generating secret for digest authentication ...[Mon
Oct 14 18:11:02.146653 2013] [lbmethod_heartbeat:notice] [pid 2597] AH02282: No slotmem from
mod_heartmonitor[Mon Oct 14 18:11:02.266021 2013] [mpm_prefork:notice] [pid 2597] AH00163:
Apache/2.4.6 (Fedora) PHP/5.5.4 configured -- resuming normal operations[Mon Oct 14 18:11:02.266092
2013] [core:notice] [pid 2597] AH00094: Command line: '/usr/sbin/httpd -D FOREGROUND'[Mon
Oct 14 18:32:16.913085 2013] [mpm_prefork:notice] [pid 2597] AH00170: caught SIGWINCH, shutting
down gracefully[Mon Oct 14 18:37:21.337310 2013] [suexec:notice] [pid 899] AH01232: suEXEC
mechanism enabled (wrapper: /usr/sbin/suexec)[Mon Oct 14 18:37:21.568712 2013] [auth_digest:notice]
[pid 899] AH01757: generating secret for digest authentication ...[Mon Oct 14 18:37:21.574499
2013] [lbmethod_heartbeat:notice] [pid 899] AH02282: No slotmem from mod_heartmonitor[Mon
Oct 14 18:37:34.205132 2013] [mpm_prefork:notice] [pid 899] AH00163: Apache/2.4.6 (Fedora)
PHP/5.5.4 configured -- resuming normal operations[Mon Oct 14 18:37:34.205218 2013] [core:notice]
[pid 899] AH00094: Command line: '/usr/sbin/httpd -D FOREGROUND'Any hints about how to debug
this problem, or where I should ask?
Timothy.
From: yehuda@ymkatz.net
Date: Sun, 13 Oct 2013 13:36:26 -0400
To: users@httpd.apache.org
Subject: Re: [users@httpd] Permission Still Denied with Moodle

On Sun, Oct 13, 2013 at 10:37 AM, Timothy Curchod <timofeyc@hotmail.com> wrote:





Hi again Yehuda,
I pasted that "Listen 192.0.2.100:80" number from some code example and didn't notice that
it wasn't localhost.  I'm getting tired here.

However, that using  192.168.1.100:80 didn't work.  And, if that value is in the config file,
the localhost option wont work either! Also, I forgot to say that I tried to access 192.186.1.100/info.php
from the other box and it failed.

Do you have the exact error? Does it say the port is in use or some other error? 

I got an "Invalid date.timezone value 'KST'" error for Korean Standard Time!  I will have
to find the right setting.See the PHP timezone list: http://php.net/manual/en/timezones.php:
I am guessing you want Asia/Seoul.


- Y  		 	   		  
Mime
View raw message