httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ammar Hassan <amr...@live.jp>
Subject [users@httpd] Apache Virtual Host Config issue
Date Thu, 10 Oct 2013 00:36:42 GMT
I have IIS and Apache both running on my server. Apache is on 8080. I am having some DNS mapping
issues.
 
I have a virtual host entry as follows:
 
<VirtualHost *:8080>
  ServerName something.domain.com
  DocumentRoot "D:/www/public_html"
  <Directory "D:/www/public_html">
    Options Indexes FollowSymLinks
    AllowOverride All
    <IfVersion < 2.3>
      Order allow,deny                          
      Allow from all
    </IfVersion>
   <IfVersion>= 2.3>
     Require all granted
    </IfVersion>
  </Directory>  
</VirtualHost>
 
 
Is there something wrong with this? because when I browse to 
something.domain.com, it gives me a 404 error. I can't even browse it as something.domain.com:8080.
If I map the same domain on IIS it works 
fine and lets me browse to something.domain.com
 
I am able to browse to my Apache site via localhost:8080 but not with something.domain.com.
Can anyone help me.

My Host file has the following entry
127.0.0.1      TestDevServer
Please help me map my domain (sub domain in this case) to point at the location of my site.
		 	   		  
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message