httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Shawn Cannon <sh...@shawncannon.com>
Subject [users@httpd] Reverse Proxy Questions
Date Thu, 17 Oct 2013 19:48:51 GMT
We have been using Apache 2.2.x with reverse proxy modules for our clients to access their
OWA servers for over a year. I want to get us to Apache 2.4.x so I setup a test box with latest
2.4 on it. I fixed the config file issues since 2.4 has changes in it. OWA proxy is working
on my test server with Apache 2.4. But with 2.4 I do have an issue I cannot figure out. Note
that this does NOT occur with Apache 2.2. I get the following errors when using ActiveSync
through reverse proxy: [Thu Oct 17 12:19:11.670665 2013] [proxy_http:error] [pid 748:tid 8440]
(OS 10060)A connection attempt failed because the connected party did not properly respond
after a period of time, or established connection failed because connected host has failed
to respond. : [client x.x.x.x:20311] AH01102: error reading status line from remote server
mail.nameredacted.net:443[Thu Oct 17 12:19:11.670665 2013] [proxy:error] [pid 748:tid 8440]
[client x.x.x.x:20311] AH00898: Error reading from remote server returned by /Microsoft-Server-ActiveSync
So somehow with Apache 2.4 there is some sort of timeout that was not there with 2.2. Any
ideas?

Shawn Cannon

IT ProfessionalEMC Elect 2013 | Dell TechCenter Rockstar 2013 | VMware vExpert 2013
 		 	   		  
Mime
View raw message