httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Paolo De Michele <pa...@paolodemichele.it>
Subject Re: [users@httpd] [SOLVED] virtual hosts questions
Date Thu, 24 Oct 2013 08:29:13 GMT
hi everybody,

I solved the problem
kind regards


On 10/23/2013 06:36 PM, Paolo De Michele wrote:
> I can not help anyone?
> thanks in advance
>
>
> On 10/23/2013 10:11 AM, Paolo De Michele wrote:
>> hi everybody,
>>
>> I have several difficulties to configure virtual hosts on my server 
>> with a public static IP
>> my virtualhost have been populated as well (not by me):
>>
>> 1.conf
>>
>> <VirtualHost *:80>
>>   DocumentRoot /opt/observium/html/
>>   CustomLog /opt/observium/logs/access_log combined
>>   ErrorLog /opt/observium/logs/error_log
>>   <Directory "/opt/observium/html/">
>>     AllowOverride All
>>     Options FollowSymLinks MultiViews
>>   </Directory>
>> </VirtualHost>
>>
>> 2.conf
>>
>> <directory /var/www/html/munin>
>>
>> AuthUserFile /etc/munin/munin-htpasswd
>> AuthName "Munin"
>> AuthType Basic
>> require valid-user
>>
>>
>> ExpiresActive On
>> ExpiresDefault M310
>>
>> </directory>
>> ScriptAlias /munin-cgi/munin-cgi-graph /var/www/cgi-bin/munin-cgi-graph
>>
>> 3 because there is put into listening port directly
>>
>>
>> with these configurations I are not able to see from the web 2.conf
>> how do I change the virtual host s to solve the problem?
>>
>> thanks in advance
>> kind regards
>>
>>
>


Mime
View raw message