httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rainer Jung <rainer.j...@kippdata.de>
Subject Re: [users@httpd] concerns about requirements for Apache 2.4.6 release
Date Tue, 30 Jul 2013 08:27:26 GMT
On 30.07.2013 05:08, Dennis Clarke wrote:
> 
> I'm a bit confused about the requirements for Apache 2.4.6.  This page
> seems
> very clear :
> 
>     http://www.apache.org/dist/httpd/Announcement2.4.html
> 
> There is states that "This release requires the Apache Portable Runtime
> (APR)
> version 1.4.x and APR-Util version 1.4.x"
> 
> The page for the Apache Portable Runtime project shows APR-util at 1.5.2 :
> 
>     http://apr.apache.org/
> 
> My most recent build of Apache 2.4.4 seemss to run fine built thus :
> 
>     ( from my servers /server-info page )
>     Server Version: Apache/2.4.4 (Unix) OpenSSL/1.0.1e PHP/5.4.16 Server
> Built: Feb 28 2013 10:46:58
>     Server loaded APR Version: 1.4.6
>     Compiled with APR Version: 1.4.6
>     Server loaded APU Version: 1.5.1
>     Compiled with APU Version: 1.5.1
> 
> However this most recent release 2.4.6 seems to require apr and apu
> 1.4.x only.
> 
> Is this a firm requirement ?

It should say 1.4.x or higher. That's implied by the APR/APU versioning
and compatibility rules but of course not obvious to our users.

Regards,

Rainer


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message