httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rommel Sharma <rsharm...@sapient.com>
Subject RE: [users@httpd] mod_authn_file.so ELF file OS ABI invalid
Date Wed, 10 Jul 2013 05:00:05 GMT
No, there is no requirement as such.

From: David Guerra [mailto:imdavidguerra@gmail.com]
Sent: Tuesday, July 09, 2013 6:48 PM
To: users@httpd.apache.org
Subject: Re: [users@httpd] mod_authn_file.so ELF file OS ABI invalid

Are you using the mod_authn_file module?

On Tue, Jul 9, 2013 at 4:10 AM, Rommel Sharma <rsharma51@sapient.com<mailto:rsharma51@sapient.com>>
wrote:
Hi All,

I am getting the following error:

httpd: Syntax error on line 54 of /<path>/httpd.conf: Cannot load /<path>/apache/modules/mod_authn_file.so
into server: /<path>/apache/modules/mod_authn_file.so: ELF file OS ABI invalid

I am using Apache Server version: Apache/2.2.3 and on RHEL 5.7 (Tikanga), Kernel Release and
Version: 2.6.18-274.el5 #1 SMP.

Thanks in advance for any inputs on how to resolve this.

Rommel.



--
Take Care,

David Guerra
http://frustratedtech.com/

Mime
View raw message