httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ysrini <y_sr...@yahoo.com>
Subject [users@httpd] Re: Cannot compile apr-util with ldap support
Date Wed, 12 Jun 2013 09:06:24 GMT
Thanks Ismael,
The Linux admins at work do not install anything as 'root' unless it's
available from RHN repository

Is there anyway I can install openldap as non-root user into a local
directory (on linux) without impacting the global openldap installation?

Infact, I would prefer to use the latest openldap 2.4.35

Thanks,
-sri



--
View this message in context: http://apache-http-server.18135.x6.nabble.com/Cannot-compile-apr-util-with-ldap-support-tp5006295p5006298.html
Sent from the Apache HTTP Server - Users mailing list archive at Nabble.com.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message