httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Robert Schoultz <rob...@gmail.com>
Subject Re: [users@httpd] Is this an Apache config problem?
Date Sun, 26 May 2013 05:30:37 GMT
Indeed a referer! I don't really think they have linked to your website, I
think they use a bot to spam web server logs with their website for
whatever reason, probably in hope to get more numbers. I have seen that
referer in a other logs as well and I don't think that is a coincidence :).

Den söndagen den 26:e maj 2013 skrev John Iliffe:

> On Saturday 25 May 2013 05:25:22 Nick Kew wrote:
> > On 25 May 2013, at 01:48, John Iliffe wrote:
> > > 176.8.88.90 - - [23/May/2013:18:46:46 -0400] "GET / HTTP/1.1" 200 5406
> > > "http://www.world-mmo.com/" 29135 289
> >
> > That's GET / .
> >
> > The other URL looks to me like a referer.  Someone following a link to
> > you.
> =============================
> Thanks Nick.
>
> I didn't pick it up as a referrer.  Don't know why this site would have a
> link to us - it is a Russian language gaming site by the looks of their
> home page (but I can't read it) and we sell Amateur Radio Books to Canadian
> Amateurs.
>
> Not an obvious match!
>
> Regards,
>
> John
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org <javascript:;>
> For additional commands, e-mail: users-help@httpd.apache.org<javascript:;>
>
>

Mime
View raw message