httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ismael Puerto <ismael.pue...@seres.es>
Subject Re: [users@httpd] Trying to upgrade from 2.2.22 to 2.4.4
Date Fri, 05 Apr 2013 08:34:31 GMT
Hello Leonay

Currently I have some problem, at the moment i work with 2.2.X
I hope that anybody help us with this question.

Thanks

On 04/04/2013 05:36 PM, Leonay Wynn wrote:
> I am unable to get 2.4.4 to include mod_ssl.c
>
> I am attempting to use my config.nice i used from 2.2.22
>
> "./configure" \
> "--prefix=/apps/httpd" \
> "--enable-ssl" \
> "--with-mpm=worker" \
>
> AND adding in the newly required
>
> --with-included-apr
>
> so it now looks like this:
>
> "./configure" \
> "--prefix=/apps/httpd-2.4.4" \
> "--enable-ssl" \
> "--with-mpm=worker" \
> "--with-included-apr" \
>
> But i look in config.log and see this regarding mod_ssl:
> configure:25320: checking whether to enable mod_ssl
> configure:25332: result: shared
>
> and httpd -l simply shows:
>  ./httpd -l
> Compiled in modules:
>   core.c
>   mod_so.c
>   http_core.c
>   worker.c
>
> This is a redhat 5.7 install
>
> I have tried everything i could possibly think of. Does anyone know
> what is going on here? Thanks!!
>
>


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message