httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Prashans Mistry <prashans.mis...@in.ibm.com>
Subject Re: [users@httpd] Apache 2.0.63 on AIX6.1 -- how to get .so modules
Date Thu, 14 Mar 2013 15:24:34 GMT
Thanks a ton Eric,

This time i am successful in getting .so modules in 2.0.63 version also.

What made it worked is setting up the following 2 variables.

ac_cv_build=powerpc-ibm-aix5.3.0.0
ac_cv_build_alias=powerpc-ibm-aix5.3.0.0

And thanks for the link also it will help a lot in future.

Thanks again,

Prashans Mistry





From:	Eric Covener <covener@gmail.com>
To:	users@httpd.apache.org,
Date:	14/03/2013 08:23 PM
Subject:	Re: [users@httpd] Apache 2.0.63 on AIX6.1 -- how to get .so
            modules



On Thu, Mar 14, 2013 at 10:37 AM, Prashans Mistry
<prashans.mistry@in.ibm.com> wrote:
> Hi,
>
> Just a quick note for following, Sorry if i am asking question of very
low
> level as I do not have that much expertise in apache...
>
> I have done the clean build of 2.0.63  by replacing the
> config.sub/config.guess from 2.2.22 version, but it had produced the .la
> and .a extension modules only however at this time i did not set the
> following 2 variables.
>
> Do I need to change the variables as well as replace the config files too
> before configuring ?
>

No, either one should be sufficient. You also might want to try an
updated libtool if it this procedure didn't help.

Some build notes are available here, in case something helps:
http://wiki.apache.org/httpd/AIXPlatform

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org




---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message